XeroHost - Connectivity problems at Dallas 1 and 2 nodes – Incident details

Third Party: Cloudflare → Cloudflare Sites and Services → Network experiencing degraded performance

Connectivity problems at Dallas 1 and 2 nodes

Resolved
Major outage
Started about 2 months agoLasted about 12 hours

Affected

Games Servers: North America - Performance

Partial outage from 2:06 AM to 2:08 AM, Operational from 2:08 AM to 2:05 PM

Dallas, TX - 1

Partial outage from 2:06 AM to 2:08 AM, Operational from 2:08 AM to 2:05 PM

VPS Servers: North America

Partial outage from 2:06 AM to 2:08 AM, Operational from 2:08 AM to 2:05 PM

Dallas, TX - 1

Partial outage from 2:06 AM to 2:08 AM, Operational from 2:08 AM to 2:05 PM

Dallas, TX - 2

Partial outage from 2:06 AM to 2:08 AM, Operational from 2:08 AM to 2:05 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We have detected a connection error affecting our Dallas 1 and Dallas 2 hypervisors. Our infrastructure team is already investigating the root cause to restore service as soon as possible. We apologize for the inconvenience.