XeroHost - Critical Incident - Overheating in Miami, FL 5 - VPS – Incident details

All systems operational

Critical Incident - Overheating in Miami, FL 5 - VPS

Resolved
Under maintenance
Started 2 months agoLasted 5 days

Affected

VPS Servers: North America

Under maintenance from 2:44 PM to 4:20 PM, Operational from 2:44 PM to 4:20 PM

Miami, FL - 5

Under maintenance from 2:44 PM to 4:20 PM, Operational from 2:44 PM to 4:20 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Incident Update: Miami 5 - VPS

    We would like to inform you that your service will not experience any interruption. All VPS instances hosted on the affected node have been successfully migrated to a new infrastructure. Thanks to this preventative measure, the continuity of your service is guaranteed, and no action is required on your part.

  • Identified
    Identified

    Dear Customers,

    We are informing you that your VPS service located in the Miami, FL 5 node is affected by an unforeseen failure in the rack cooling system.

    Due to hardware overheating , we have activated safety protocols to prevent permanent damage to components and data loss. You may experience intermittent service or your server may be temporarily offline while the temperature stabilizes.

    Specialized technicians are already on site working on emergency repairs. We deeply regret this inconvenience and appreciate your understanding.