XeroHost - Complete Disassociation from NeoProtect – Incident details

All systems operational

Complete Disassociation from NeoProtect

Resolved
Major outage
Started 4 months agoLasted 7 days

Affected

Website (xerohost.net)

Operational from 11:54 PM to 8:30 PM

Billing System (billing.xerohost.net)

Operational from 11:54 PM to 8:30 PM

Game Panel (panel.xerohost.net)

Operational from 11:54 PM to 8:30 PM

VPS Panel (vps.xerohost.net)

Operational from 11:54 PM to 8:30 PM

Games Servers: North America - Advanced

Operational from 11:54 PM to 8:30 PM

Miami, FL - 1

Operational from 11:54 PM to 8:30 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are informing you that we are carrying out the complete disassociation from NeoProtect.

    NeoProtect unexpectedly shut down all its enterprise services, forcing us to completely migrate our entire network . We are already in the middle of the migration process.

    State and Compensation

    • As soon as our ASN (Autonomous System) is implemented in our data center, all services will be back up .

    • All customers will be compensated for days lost due to these inconveniences.

    • This process aims to eliminate all traces of NeoProtect following the recent announcement of the discontinuation of its business services.

    We expect to be fully operational again today. We appreciate your patience while we ensure a more stable infrastructure.