XeroHost - Critical Error in Miami 3 - Advanced: Storage Unit Problem – Incident details

All systems operational

Critical Error in Miami 3 - Advanced: Storage Unit Problem

Resolved
Major outage
Started 4 days agoLasted about 3 hours

Affected

Game Servers: North America - Advanced

Major outage from 8:18 PM to 10:59 PM

Miami 3 - Apple

Major outage from 8:18 PM to 10:59 PM

Updates
  • Resolved
    Resolved

    The faulty storage unit was replaced and Miami 3 - Advanced is now fully operational.

  • Update
    Update

    All clients hosted on this machine were migrated to other nodes to avoid data loss and interruptions.

  • Identified
    Identified

    Problems have been detected with the drive that stores data on one of our machines hosted in Miami 3, specifically in Miami 3 - Advanced .

    Our technicians at the Miami data center have been informed and are actively working to resolve the situation. We have migrated all of our clients to other nodes to avoid disruptions and protect them from data loss.